Support » Plugin: Akismet » Activation Error on 3.0.0 Update

Viewing 1 replies (of 1 total)
  • Plugin Author Christopher Finke

    (@cfinke)

    Most likely, another one of your plugins or themes is defining a class called “Akismet”, which is probably not the best idea.

    What plugins/themes are you currently using? Disabling them one-by-one and checking whether the error still occurs would tell you which one is the culprit, or you could paste a list here and I can do some investigation.

Viewing 1 replies (of 1 total)
  • The topic ‘Activation Error on 3.0.0 Update’ is closed to new replies.