Activation Error on 3.0.0 Update (2 posts)

  1. howorks
    Posted 1 year ago #

    Updating to the latest version throws the following error:
    Fatal error: require_once(): Cannot redeclare class akismet in /[path hidden]/wp-content/plugins/akismet/akismet.php on line 47


  2. Christopher Finke
    Design Engineer at Automattic
    Plugin Author

    Posted 1 year ago #

    Most likely, another one of your plugins or themes is defining a class called "Akismet", which is probably not the best idea.

    What plugins/themes are you currently using? Disabling them one-by-one and checking whether the error still occurs would tell you which one is the culprit, or you could paste a list here and I can do some investigation.

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Akismet
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic


No tags yet.