Support » Plugin: Academic Blogger's Toolkit » Activation Error

  • Resolved bcdodge

    (@bcdodge)


    I just installed your plugin – and it looks awesome – but I can’t get it activate. Here is the error I am getting:

    Plugin could not be activated because it triggered a fatal error.

    Parse error: syntax error, unexpected T_FUNCTION, expecting T_STRING or T_NS_SEPARATOR in /home/content/33/10742533/html/bcdodgeme/blog/wp-content/plugins/academic-bloggers-toolkit/academic-bloggers-toolkit.php on line 29

Viewing 1 replies (of 1 total)
  • Plugin Author dsifford

    (@dsifford)

    Hi,

    In the future please direct all support questions to the github page.

    For now though, I believe your issue is due to your PHP version being < 7.0. In the WordPress.org page, you’ll see that the plugin requires PHP version >= 7.0.

    Hope that helps.

Viewing 1 replies (of 1 total)
  • The topic ‘Activation Error’ is closed to new replies.