WordPress.org

Support

Support » Plugins and Hacks » Automated Editing » [Resolved] Activation Error

[Resolved] Activation Error

  • Hi Waldemer, I was not able to activate your plugin. This is the error I am getting:

    Fatal error: Access to undeclared static property: A5_DynamicFiles::$styles in /home/collecto/public_html/wp-content/plugins/automated-editing/class-lib/AED_AdminClass.php on line 44

    What to do?

    Regards,
    William

    https://wordpress.org/plugins/automated-editing/

Viewing 7 replies - 1 through 7 (of 7 total)
  • Plugin Author tepelstreel

    @tepelstreel

    Hi William,

    I’m so sorry to hear that. I obviously have an old file in the repository. Either you find file AED_AdminClass.php and change every A5_DynamicFiles::$styles into A5_DynamicFiles::$admin_styles or you wair until the 14th May, when I’m back from Eurovision and can fix it myself.

    Very sorry,
    best,
    Stefan

    Not a problem…thanks for the quick response. I look forward to the update.

    Regards,
    Wiliam

    Plugin Author tepelstreel

    @tepelstreel

    Hi again William,

    the problem should be solved by now. Sorry that it took a long time.

    Best,
    Stefan

    Hi Stefan…thanks so much.

    I posted the issue again as a workaround in the hope that it would prevent some frustration .

    It is good news that you have corrected the issue with this new release as this plugin is very useful. Will install the update in a bit and see what happens.

    Regards
    Will

    Plugin Author tepelstreel

    @tepelstreel

    Thanks Will!

    Especially for your patience.

    All the best,
    Stefan

    Hi, I’m encountering this very same error I went ahead and downloaded the most current version of the plugin and I’m still receiving the same error. I saw your solution above and found two instances where I’d replace $styles into $admin_styles and the problem still persists. Any help in resolving this issue would be appreciated. Thanks.

    Plugin Author tepelstreel

    @tepelstreel

    Hi there,

    it should be working in the newest update.

    Regards

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘[Resolved] Activation Error’ is closed to new replies.
Skip to toolbar