• Hello!
    We are trying to use the “Activation email” function but it seem refuses to work. We read many posts in this forum and tried various workarounds, the WP MAIL SMTP plugin too, but none of them worked.
    Every test has been made on a clean WP installation, with the 2.0.43 version, and no emails has been received neither in the junk folder.
    How can we solve this?

    Thank you.

Viewing 7 replies - 1 through 7 (of 7 total)
  • Thread Starter divago

    (@divago)

    Hello there,
    am i the only one with this issue?

    Thanks.

    Nope, me too
    I have triple checked all the settings and it all seems right
    This is for new member approval only that I have tried

    • This reply was modified 3 years, 2 months ago by onleme.
    • This reply was modified 3 years, 2 months ago by onleme.
    Plugin Support Ultimate Member Support

    (@ultimatemembersupport)

    Hi @divago and @onleme,

    Do you receive other Ultimate member emails?
    Do you use a child theme?

    Regards.

    Hi
    No emails
    if by child theme I use Flatsome
    Cheers

    Thread Starter divago

    (@divago)

    Hi @ultimatemembersupport,
    we tried the plugin both on a child theme and on a clean wp install with Twentynineteen theme and no email has been sent.

    we keep on waiting for a solution from you.

    Regards.

    turned all plugins off re installed UM still no emails sent

    Got an email when I deleted a dummy user
    Dummy user got email when resetting password
    Absolutely nothing to a new dummy user registering or to admin email address to say a new user has joined and needs activating
    This is really frustrating

    • This reply was modified 3 years, 2 months ago by onleme.
Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘Activation email not working’ is closed to new replies.