Support » Plugin: Network Subsite User Registration » Activation confirmation page not in the sub-site language

Viewing 6 replies - 1 through 6 (of 6 total)
  • Thank your for your reply. So is there some proposed workaround? Because if my visitors spoke English, I would not bother making multilanguage site… Or should I just exclude the problem site from the network and make it standalone?

    Plugin Author Justin Fletcher

    (@justinticktock)

    My intention is to add the functionality back in, I can’t give you a time or date as to when I can get a solution.

    Therefore, for now as a workaround, if you are comfortable to break out to a separate site this is probably the most obvious option.

    Plugin Author Justin Fletcher

    (@justinticktock)

    For another option (my preference) assuming that your subsite has its own domain you could have it as another network itself. So you would start having multiple networks within your multisite installation. since its under another network that could handle the different lanuage, but you’d get the benefit of themes, plugins etc being available as in miltisite. I’d recommend https://wordpress.org/plugins/wp-multi-network/ to help with handling multiple networks.

    Plugin Author Justin Fletcher

    (@justinticktock)

    @fkho, I’ve found a solution so will continue testing and should have something ready soon.

    Plugin Author Justin Fletcher

    (@justinticktock)

    I’ve just released version 2.4

    Nice one! Thanks. I am not able to test it in these days but will let you know when I get to it.

Viewing 6 replies - 1 through 6 (of 6 total)
  • You must be logged in to reply to this topic.