Support » Fixing WordPress » Activating Plugins Returns a Blank Page

  • I searched through the forums here but cannot find an answer and it seems that other people have had similar problem (but no real resolution). So I thought I would re-post the issue.

    Basically, on a new WordPress installation, I try to activate either the default plugins or new plugins that I upload. And when I do, it returns a blank page. Both the admin pages and the blog pages are blank. If I delete/rename the plugin through my FTP client it goes back to normal.

    It happens with all plugins. I tried to change permissions but it had no effect.

    Can anyone help please? Thanks.

Viewing 3 replies - 1 through 3 (of 3 total)
  • Just wondering, what version of WordPress are you running, and are you sure the plugins were uploaded correctly, per the plugin’s README files?


    Hi Spencerp,
    i am running the latest version of wordpress, and yes the plugins are uploaded correctly (I have used these same plugins on another wordpress installation on another server) and all was fine
    any ideas?

    I’m having exactly the same issue with activating plugins. When I try to activate any plugins, the site (and admin page) go blank. The site only comes back when I delete the plugin file via FTP.

    I’m running 2.1, and have activated plugins successfully in the past. But now, I’ve tried 5-6 different plugins and nothing.

    Any ideas?

    Opacity11 … did you ever figure it out?

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Activating Plugins Returns a Blank Page’ is closed to new replies.