Support » Fixing WordPress » Activating Plugin results in HTTP 500 Error, then Blanks Plugin.php

  • I’m running WP 2.1 and OceanMist 1.1 on my Blog. I have a number of plugins installed and working correctly, but I have recently tried to activate a few plugins and I receive a HTTP 500 error. When I reload, the plugins.php page shows No plugins, but when I go to Options, the plugin’s options are available. If I delete the files from the server, all is well again, but now it seems that any plugin I upload does the same thing. Also, even with this error, I can deactivate without any problems. I tried re-uploading plugins.php and 755’d my directories with no luck.

    Any ideas?

Viewing 2 replies - 1 through 2 (of 2 total)
  • I had the same problem, and it has continued right through WP 2.3.1 using any theme, on several domains.

    Is there a limit to the number of plugins that one may activate on a blog? I ask because the error does not happen until after at least 10-15 (it varies) plugins have been activated. After that, any attempt to activate ANY other plugin (even those that have worked in the past) fails, and I see the 500 error.

    I’ve checked permissions and so on (755). I’ve tried deleting and re-uploading the plugin files in question, as well. Neither measure helped.

    In WP 2.3, I was able to use the clean-options plugin to safely clean up the wp_options table, then install more plugins. That isn’t helping now.

    I solved this problem in WordPress 2.3.2 by deleting Sociable plugin folder via FTP. But it could be other plugin so rename files in plugins folder one by one and try to reload Plugins page each time. When it loads finally you will know error plugin name.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Activating Plugin results in HTTP 500 Error, then Blanks Plugin.php’ is closed to new replies.