Support » Plugin: Yoast SEO » Activating HTTPS protocol XML sitemaps and wp_seo configurator break

  • Resolved Dario Banfi

    (@thefreelance)


    Hi, can I ask you some help?
    I just switched to https protocol my site and added a permanent redirection (301) from http to https in .htaccess file. As soon as I did my xml sitemaps generated by Yoast SEO had some problem. You can see at this address https://www.monterosaskirental.it/sitemap_index.xml. There are no formatted links and the page looks “strange”. I noticed also that wp_seo configurator (admin.php?page=wpseo_configurator) shows nothing! If I try to repeat the process of configuration, it generates a white page with just a link to come back to the plugin dashboard. I tried to regenerate site permalinks, but nothing happened.
    Have you any suggetion?
    I thank you very much.
    P.S. I’m using Yoast SEO version 4.9

Viewing 1 replies (of 1 total)
  • After 1 hour I solved this issue by myself. I think It could be useful to share with you how I fixed it.
    It was just a problem of caching. The plugin “WP Super Cache” created some conflicts. I had just to disable the cache, empty it, enable it again and all the problems disappeared.
    Everything now works fine. Not only the XML sitemap genaration but also the Yoast SEO configuration process.

    Thanks.
    Bye.

    dario

Viewing 1 replies (of 1 total)
  • The topic ‘Activating HTTPS protocol XML sitemaps and wp_seo configurator break’ is closed to new replies.