Support » Plugin: Custom Login » Activating custom login plugin breaks my site

  • Resolved jhoppes3

    (@jhoppes3)


    Hey,

    Love the plugin. I made a custom login that looked sweet. Only problem is that when I activate the plugin, it completely crashes my site. I get a white screen and noting else. When you inspect the page, there is not HTML or CSS it’s completely blank. Like its replacing my homepage with zero code. This only happens when the plugin is active.

    I’m using the BUCKET theme from pixelgrade.

    Any ideas?

    I can’t include a link because I need the site to be active. But I appreciate all of your help.

    Thanks,

    Josh

    https://wordpress.org/plugins/custom-login/

Viewing 5 replies - 1 through 5 (of 5 total)
  • Plugin Author Austin Passy

    (@austyfrosty)

    Sounds like there is a compat issue with another plugin or theme. Do you have access to the error log?

    Yes, Is there a specific log you’re looking for? I am not very familiar with these. I am hosted on GoDaddy if that helps.

    Thanks.

    HEre is the latest error I received once I deactivated the ninja popups plugin.

    Fatal error: Cannot redeclare hex2rgb() (previously declared in /home/content/64/7985564/html/wp-content/plugins/custom-login/functions/scripts-styles.php:10) in /home/content/64/7985564/html/wp-content/themes/bucket/theme-partials/wpgrade-partials/inline-custom-css.php on line 75

    Plugin Author Austin Passy

    (@austyfrosty)

    This is an issue with your theme.

    I have already taken the steps to protect that function. You’ll have to contact the theme author to fix the issue or wrap the function in !function_exists( 'hex2rgb' ).

    Thanks dude. I will contact them and let you know how it works out.

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘Activating custom login plugin breaks my site’ is closed to new replies.