Support » Plugin: iThemes Security (formerly Better WP Security) » Activated SSL on iTheme Security and got locked out of my website

  • I enabled the ‘secure with SSL’ option on iTheme Security plugin, without being aware that if this is not supported by my host yet, then it might lock me out. (Yes, as you probably gathered by now, I am not that tech savvy.)

    Now I am unable to log back in to WordPress back end, and also my website is inaccessible to public.

    I am using Google Cloud Platform to host the WP website. I have root access via SSH to alter the necessary code to gain access to my website again.

    Please urgently supply me with instruction on how could I disable force SSL, so I can log back in and make my website available to my customers.

Viewing 3 replies - 1 through 3 (of 3 total)
  • same issue – I have enabled the SSL and it immediatly tried to redirect me to the https://… site, which does not exist – so now, I´m not able to access the site nor access the backend to withdraw the change I made….

    HOW???

    Open your wp-config.php file in a text editor and remove the following 2 lines:
    define(‘FORCE_SSL_LOGIN’, true);
    define(‘FORCE_SSL_ADMIN’, true);

    Step 1
    Exactly what @kowbenchworks says:
    Open your wp-config.php file in a text editor and remove the following 2 lines:
    define(‘FORCE_SSL_LOGIN’, true);
    define(‘FORCE_SSL_ADMIN’, true);

    Step 2
    Clear your browser cookies and data cache.

    * For example the url to do so in Google Chrome
    chrome://settings/clearBrowserData

    Hopefully this would help everybody out.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Activated SSL on iTheme Security and got locked out of my website’ is closed to new replies.