WordPress.org

Support

Activated it, doesn't work.

Viewing 1 replies (of 1 total)
  • Plugin Author jeffparker

    @jeffparker

    First, you have another “Related Posts” section displaying, which might conflict. I’d recommend turning that off to test.

    Also, make sure you lower your match threshold to 1 or 2 just to see that matches display. (You can find this setting in the “Relatedness” display panel, which you turn on in the top “Screen Options” tab.)

Viewing 1 replies (of 1 total)
  • The topic ‘Activated it, doesn't work.’ is closed to new replies.
Skip to toolbar