WordPress.org

Forums

Autoptimize
[resolved] activated and crashed my site (11 posts)

  1. Cookie Crunch
    Member
    Posted 1 year ago #

    site collapsed the minute this plugin was activated

    http://wordpress.org/plugins/autoptimize/

  2. Frank Goossens
    Member
    Plugin Author

    Posted 1 year ago #

    wel this is not a simple install and forget type of plugin, it requiresrequires some configuration and taking to function. but l bet you'll find useful information in the FAQ?

  3. Cookie Crunch
    Member
    Posted 1 year ago #

    ? really that's the answer?
    read message I installed (clearer stated) I clicked activate, and site crashed.
    I read everything about your plugin before i downloaded it. So of course it is not a simple install and FORGET plugin. Because when install it doesnt work. thanks for the bright response, ill pass on this plugin

  4. Frank Goossens
    Member
    Plugin Author

    Posted 1 year ago #

    Well, you'll have to admit that your message was very ... concise, no? The fact that I didn't read your text very carefully didn't help either, of course (I'm on holiday, with only limited Web Access).

    Now that misunderstanding has been taken care of; it is pretty rare for autoptimize to crash wordpress. can you describe what you saw? an error message? a white screen of death? anything in the PHP error log?

  5. Cookie Crunch
    Member
    Posted 1 year ago #

    first off my sincerest apologies for coming off rude. had a rough night working with a plugin of which that the creator was trying to hack us.
    So i did not mean to come off that way towards you. so sorry.

    As for the plugin, i tried it a few times. i finally got it to install and activate, once activated if i put a check in anything it would shut off. i finally got to put a check in the optimize css and it shut down again. i disabled all plugins and done it again. nothing just white screen, no error log. I did find an alternative, but could not get your plugin to work in my site

  6. Frank Goossens
    Member
    Plugin Author

    Posted 1 year ago #

    very weird ... What stack are you running? linux and apache? or windows with IIS? ngnix? And do you use a code uptimizer like APC?

  7. Cookie Crunch
    Member
    Posted 1 year ago #

    linux and apache. tried it again a while ago and it failed, no errors this time and no crash. just bogged the site down to 8 seconds a page load from 3

  8. Frank Goossens
    Member
    Plugin Author

    Posted 1 year ago #

    very weird, Apache on Linux is by far the most popular platform for this plugin, should work. Did the white page come immediately after inhaling and activating, or only when enabling one of the options? Did you try with only html optimization?

  9. Cookie Crunch
    Member
    Posted 1 year ago #

    it came from the options javascipt.
    only option that can be used which is in use right now is optimize css code. if i check any other options site is down.
    cant turn on optimize html.
    also you are by far welcome to shout at us through reg mail
    kontact (at) woodbangers.com

    I truly like what this is supposed to be doing. Im now having to have 3 plugins to do this, along with clareflare now. So if i may relieve the other 2 plugins it would truly help. and once again thank you so much for your time.

  10. Frank Goossens
    Member
    Plugin Author

    Posted 1 year ago #

    Ok, I'll contact you when I'm back from my holiday (next week).

  11. Cookie Crunch
    Member
    Posted 1 year ago #

    oh wow! so sorry enjoy your holiday! thank you for your time thus far. go enjoy holiday mark this post as solved, and shout when you have time.

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Autoptimize
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic

Tags

No tags yet.