Support » Plugin: Page Builder Gutenberg Blocks – Kioken Blocks » Activate without forced opt-in?

  • Resolved adamjames128

    (@adamjames128)


    This plugin looks great but by activating it via the confirmation email, it says:

    “You are receiving this email because you’ve opted in to Kioken Blocks security & feature updates notifications, educational content, offers, and non-sensitive diagnostic tracking. We just want to make sure you are a real person and not a bot.”

    I don’t want any of this – How can I use the plugin without being forced to opt-in to this stuff?

    Thanks,
    Adam

Viewing 5 replies - 1 through 5 (of 5 total)
  • Plugin Author Onur Oztaskiran

    (@sj_o)

    Hi @adamjames128,

    Glad you like the plugin so far 🙂 The opt in is no way forced actually. The email is sent to you only because you chose to opt in after you activate the plugin for the first time.

    And opting out is easy. After activating, head on over to your WordPress admin and then Kioken Blocks plugin settings -> Account and delete account. This will reset everything and remove your consent.

    [yourwpsite]/wp-admin/admin.php?page=kioken_blocks-account

    Thanks!

    Apologies – I should have paid more attention while installing the plugin lol.

    Although, “educational content” and “offers” weren’t mentioned when going through the installation process. That’s mainly what I didn’t want to opt-in for.

    There are two issues I’m facing currently:

    1) When clicking on the button to display the layouts available, they don’t load – the wheel just spins.
    2) I’m unable to access this settings page – I can’t actually see it anywhere in my dashboard. And when navigating to the URL you provided, I get the “you don’t have access to view this page” (or something similar)

    Cheers,
    Adam

    Plugin Author Onur Oztaskiran

    (@sj_o)

    No worries 🙂

    The plugin settings page should be looking something like this in your WP Admin:
    https://cl.ly/ce72237b3264

    And about the #1, what is your host? Some hosts (so far one of the known hosts with this issue is WPX hosting). It’s probably an issue with the file permissions in your host.

    I would suggest contacting your host for this. I can help you guide further on this. Just let me know.

    Ah, WPX Hosting is my host.

    To be completely honest, I only wanted to spend like 5 minutes quickly playing around to see what this could do and that was it.

    Not to worry – I’ll just delete it and revisit it at a later date maybe. Blocks look really nice though – great job.

    Plugin Author Onur Oztaskiran

    (@sj_o)

    Cheers!

Viewing 5 replies - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.