Support » Plugin: Client Portal - Private user pages and login » activate the comments to private pages

  • Resolved fvaldea

    (@fvaldea)


    Hello, although in the CP settings I have the comments activated, this option does not appear on the private pages of the users.

    When I edit a normal page there is the option to activate the comments but
    in private pages not.

    With best of regards,
    Felipe

    • This topic was modified 2 months, 3 weeks ago by fvaldea. Reason: resolved

    The page I need help with: [log in to see the link]

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Support madalinaruzsa

    (@madalinaruzsa)

    Hi @fvaldea,

    Thank you for reaching out to us and your interest in our product.

    To activate the comments you have to choose Yes at the “Support Comments” option.

    Go to Dashboard-> Users-> Client Portal Settings-> Support Comments-> Yes.

    With Best regards,

    Hello!
    I have the same problem. The Support Comment option is enable. But the comments doesnt appear at page front-end.

    Thank you!

Viewing 2 replies - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.