Support » Plugins and Hacks » [Resolved] activate other language

[Resolved] activate other language

Viewing 8 replies - 1 through 8 (of 8 total)
  • Plugin Author tuxlog


    Hello anacuper,

    wp-greet should take the language your blog is set to automatically.

    Hello – It didn’t take on English for some reason, and wordpress is set for English. Can you let me know how to activate English?

    Thanks so much for your response,

    Plugin Author tuxlog


    If you remove the lang directory all other languages are gone, so it must be use english.

    Thanks for such a prompt reply! I removed the lang directory from the wp-greet folder via FTP. Unfortunately the terms and settings are still not english:

    Hallo %receiver%,
    Sie haben eine Grußkarte von %sender% erhalten. Die Grußkarte kann unter %link%

    Perhaps I can just copy and paste an english version in the settings.

    Plugin Author tuxlog


    ahaaaaaa, now I understand what you mean. Yes, this is a german default because I am form germany. You can edit the text as you like just delete the german ones enter the english texts and click save.

    The terms of usage may be different for every country because of different laws, so I was not able to give other than german defaults (I am not a lawyer 😉 )

    Sorry, I did get your first request wrong.

    Hi – I can’t seem to find an english version. If you can share this information it would be greatly appreciated.

    Or, if I can edit a line in the code, could you point me in the right direction?

    This is a wonderful plugin. Thank you so much

    I’m not a lawyer either 🙂 …which is why I’m looking for a pre-written version to perhaps alter.

    I think I’ll just turn it off. Again, thanks for a great plugin and making it available.


    Plugin Author tuxlog


    Maybe it is the easiest way to have a look at a greet card site from your country and check there if terms of usage?

    Have fun with wp-greet

    Cheers, Hans

Viewing 8 replies - 1 through 8 (of 8 total)
  • The topic ‘[Resolved] activate other language’ is closed to new replies.