Support » Fixing WordPress » Action buttons not working

  • When in a page or a post, none of the action buttons work. So, for example, in a post, when I write out a tag and press “Add”, nothing happens. Or when I press “Add new category”, nothing happens. Equally, when I click the “Add an image” button, nothing happens. Also, my SEO plugin is not working – or indeed appearing on the post/page editing page. It usually drops down from a tab, but when I click the tab, nothing appears. The only things that work are the text editor and the Publish, Save Draft and Preview buttons. Does anyone know why this is happening and how it might be fixed? I have very little technical knowledge and have no idea what could be wrong. Many thanks for your time.

Viewing 13 replies - 1 through 13 (of 13 total)
  • esmi


    Forum Moderator

    Have you tried:

    – deactivating all plugins to see if this resolves the problem. If this works, re-activate the plugins one by one until you find the problematic plugin(s).

    – switching to the Twenty Eleven theme to rule out any theme-specific problems.

    resetting the plugins folder by FTP or PhpMyAdmin. Sometimes, an apparently inactive plugin can still cause problems.

    And why are you using such an old copy of WordPress?

    Thanks for the tips regarding the plugins. I’ll give that a try.

    I’m using such an old version of WordPress because I don’t know how to back up my site in order to upgrade. I have been given instructions, but like I said in my previous post, I am an absolute dinosaur when it comes to these kind of things and could not follow them.

    I have got a backing up plugin, but I’m never really confident enough to be sure it’s safe to upgrade.



    Forum Moderator

    You could try a paid service like That’s run by the same people who brought you, so it’s about as guaranteed as you can get.

    I’m currently using BackupTechnology. The reason I don’t have confidence that my site has been backed up is that on the status after my last weekly backup, it said:

    21st Nov 2012 11.20.19 PM (Scheduled)
    The backup ran for 3 m 22 s and backed up 1.59 MiB in 1 file. A total of 124.72 MiB in 3723 files were scanned.

    That was the first backup that actually worked – all the others “Failed”. But why was only one file backed up when 3723 were scanned? Are 3722 still un-backed up?

    Thanks again for the tip. I have come across VaultPress before so will take another look.

    Incidentally, you were right about deactivating the plugins. I’ve deactivated them all and my action buttons are working again. So thanks very much for that. Massively appreciated.



    Forum Moderator

    Are 3722 still un-backed up?

    I don’t think so. If you look at that message again:

    The backup ran for 3 m 22 s and backed up 1.59 MiB in 1 file.

    the keyword is “in“. Although I am not familiar with this particular plugin, I think the message is telling you that it created a 1.59 meg zip (archived) file from your entire site. But, if you post in the plugin’s dedicated forum, the plugin developer should be able to confirm this.

    Massively appreciated

    Glad I could help 🙂

    The way you have explained that makes perfect sense. Thanks for your clarity. I’ll double check it on the plugin’s forum.

    One last thing, if you are correct and my site has been backed up, am I ok to ahead with a WordPress update without worry? Is there anything else I need to do?



    Forum Moderator

    I’d suggest switching to the default theme and deactivating all plugins before starting the upgrade. Then turn the old theme and plugins on again one-by-one post upgrade – checking the site after each re-activation.

    Right, OK. Although it’s probably worth mentioning at this point that I don’t have a child theme. Again, I was given instructions on how to create one, but was simply unable to follow them. This is what it says at the bottom of my Manage Themes page:

    Broken Themes

    The following themes are installed but incomplete. Themes must have a stylesheet and a template.

    Name Description
    graphene-child Stylesheet is missing.

    I take it this needs to be addressed before I can switch to the default theme and upgrade?



    Forum Moderator

    You need to review the instructions on child themes slowly and carefully.Every theme – including child themes – must have its own style.css file.

    I’ve just had a quick scan through that, but it was like reading a menu in Chinese. It must be difficult for someone like yourself – who understands this sort of thing – to fathom why I can’t follow those instructions, but code and file management is simply beyond my comprehension. Even if I managed to follow all of those instructions, I wouldn’t have the confidence to think I did it correctly.

    Apologies for being a lost cause! Thanks again for your help.

    Hang on a minute, I might actually be making progress. I have created a child theme and am currently editing the style.css file.

    Can that file be an exact replica of the parent theme’s style.css file, with the exception that there is a “Template:” line in the information header? (And obviously change the names in the information header).



    Forum Moderator

    Can that file be an exact replica of the parent theme’s style.css file

    It can but that’s a bit pointless when you an import the parent’s stylesheet by just adding:

    @import url(../graphene/style.css);

    as the first line after the big comment block. The comment block itself only needs to have:

    Theme Name:Graphene Child
    Template: graphene

    All the other comments are optional.

Viewing 13 replies - 1 through 13 (of 13 total)
  • The topic ‘Action buttons not working’ is closed to new replies.