WordPress.org

Support

Support » How-To and Troubleshooting » [Resolved] Ack. I screwed up. Website Blank!!

[Resolved] Ack. I screwed up. Website Blank!!

  • I accidentally added the wrong code to my theme editor and now my webpage is black and so is the whole dashboard! I mean just a white, blank webpage! It won’t let me change it back and I literally can’t do anything…. Help me! Is there a way to restart it or something???

Viewing 3 replies - 1 through 3 (of 3 total)
  • WPyogi

    @wpyogi

    Forum Moderator

    Using FTP – change the name on your specific theme’s folder and WP will then switch to the default theme and you should be able to login again:

    http://codex.wordpress.org/Login_Trouble#Deactivate_Theme

    Log onto your FTP and open your css files under your theme folder and delete whatever custom css it is that you added.

    *********************************************************
    This happened to me the other day. It happened right after I attempted to make a change with JetPack.

    I logged onto my FTP and deleted Jetpack out of my plug-ins folder…wahlaah! the site came back.

    I’ve never seen anything quite like it before. I’m pretty sure JetPack isn’t your issue here – it’s probably as simple as a “display:none” line you never closed.
    ******************************************************

    Thanks so much!! Problem solved, website returned to normal 🙂

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘[Resolved] Ack. I screwed up. Website Blank!!’ is closed to new replies.