• Resolved Darryl.R

    (@darrylr)


    Hi

    Thank you for a great plugin!

    I’ve also logged a query on the ACF support forum.

    Advanced Custom Fields seems to break the delete image buttons on the Edit Slider page of Soliloquy.

    When I disable ACF the buttons work again.

    Thank you

Viewing 5 replies - 1 through 5 (of 5 total)
  • Plugin Support bmilligan15

    (@bmilligan15)

    Hi Darryl, thanks for notifying us.

    If you can, please submit a support ticket at https://soliloquywp.com/members-area/support/ so we can further investigate the issue for you.

    We look forward to hearing from you soon!

    Darryl.R

    (@darrylr)

    @bmilligan15 Thanks, I would – but I’m a free user.

    Plugin Support bmilligan15

    (@bmilligan15)

    Hi Darryl,

    No problem. I’ve reported this issue to our development team as well. Thank you for bringing it to our attention.

    As soon as I have an update, I’ll reach back out to you.

    Thanks!

    I’ve found that my issue was solved with an update from “WP All Import – ACF Add-On” plugin to 3.2.0. Once I updated that, 5.7.11 and 5.7.12 worked.

    @bmilligan15 This issue is NOT resolved, at least when you use ACF 5.8 Beta. Please see my mail exchange with the ACF support below.

    Mar 25, 12:39am
    Hey,
    I just discovered that ACF PRO 5.8.0-beta4.1 doesn’t work together with the fairly popular slider plugin https://wordpress.org/plugins/soliloquy-lite/
    There is no error visible in the console, but if you want to remove a slide from a slider, you only get a confirm dialog without text, and also if you want to add a new slide with “Select Files from Other Sources” (which means from the media library), the slide won’t be added.
    As I said, no error message, but if I deactivate ACF PRO 5.8.0-beta4.1, it works. (I’m pretty sure the error was already around with at least ACF PRO 5.8.0-beta4).

    Reply from ACF support:
    Hi,

    We have had a couple of incompatibility issues with the plugin and I can replicate your issue on my end.

    Unfortunately, It looks like the Soliloquy Lite” plugin is incorrectly localizing its data when ACF is active something that is causing the Ajax functions on the plugin to fail.

    Kindly reach out to the plugin’s developer with the same information so that they may be able to fix the issue.

    Hopefully, they will be able to help.

    Have a good one.

    Thanks,
    Patrick
    support@advancedcustomfields.com

Viewing 5 replies - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.