Support » Plugin: Advanced Custom Fields: Image Crop Add-on » ACF Image Crop not working on ACF PRO 5.5?

  • Resolved visuallization

    (@visuallization)


    Ahoi,

    I used your plugin and it worked really well over the past months.
    Great feature btw.
    The problem now is that it stopped working, meaning that I can still use it and crop the image but if I save the post the cropped image is not saved in the field.
    This seemed to have happened after the update to ACF Pro 5.5.

    Do you know how to fix it?

    Cheers,
    Florentin

Viewing 12 replies - 1 through 12 (of 12 total)
  • I’m also experiencing the same issue. Though not consistently; depends on the site and server I think. Broken on a WPX Hosting server, working on WP Engine.

    • This reply was modified 2 years, 9 months ago by  nudone.

    Same here! Not consistently!

    Hey, we are also experiencing the same problem here. We use you plugin in all our projects, and for us it’s consistently broken the plugin every time we update the ACF to 5.5.

    We need this plugin to make our sites function, but we’re having to go back ACF 5.4 which is not good.

    If you could release an update would be amazing dude.

    Many Thanks
    Josh

    Same issue here. Seems the update to ACF 5.5 broke it really hoping for a fix I love this plugin.

    It’s 5.5.5 that causes the problem. Downgrading to ACF pro 5.5.3 solves the issue.

    Plugin Author andersthorborg

    (@andersthorborg)

    Hi guys,

    Thanks for reporting. I’m looking in to this, but unfortunately I’m having a hard time reproducing the issue. Could you provide more details to help me reproduce. What php versions are you running, what browsers what are the field settings for the affected fields? Etc.

    Hopefully we’ll have a fix soon.

    Thanks,

    Anders

    I am having the same issue. Rolled back to ACF 5.5.3 and it works again.

    I am running PHP 7.
    I’ve tested it in both Firefox and Chrome.
    The settings for the field are: hard crop, custom target size, force crop, save to media, return value is Image URL.

    Hopefully that helps.

    @andersthorborg, this some details platform that I work. Firefox 50.1.0. Chrome 55.0.2883.87 (64-bit). I’ve tried to work with this browsers. My php version is 5.6.

    Plugin Author andersthorborg

    (@andersthorborg)

    Hi guys,

    There’s a new version up which should resolve the issue. Let me know if it works out.

    Thanks.

    – Anders

    I just confirmed that it’s working now. Thanks a ton love your plugin. Where can I donate?

    Dear Anders,

    That was fast! Thanks for your quick support!
    It works! 🙂

    Just to let you know, it still throws 2 warnings, when I set WP_DEBUG to true.
    But I am not sure if this has something to do with the individual site.

    Notice: Undefined index: url in wp-content/plugins/advanced-custom-fields-pro/api/api-helpers.php on line 3851
    
    Warning: Cannot modify header information - headers already sent by (output started at wp-content/plugins/advanced-custom-fields-pro/api/api-helpers.php:3851) in wp-includes/pluggable.php on line 1174

    Cheers,
    Florentin

    @andersthorborg, thanks for your help.

Viewing 12 replies - 1 through 12 (of 12 total)
  • The topic ‘ACF Image Crop not working on ACF PRO 5.5?’ is closed to new replies.