• insight69

    (@insight69)


    When I updated to acf frontend 2.8.14 and try to open an elementor page I get the following. Any suggestion would be gratefully appreciated.

    Fatal error: Uncaught Error: Class 'ACFFrontend\Module\Widgets\Duplicate_Post_Widget' not found
    in /home3/kmuznet/public_html/kmuzlive/wp-content/plugins/acf-frontend-form-element/includes/elementor/module.php on line 63
    
    Call stack:
    
    ACFFrontend\M\ACFFrontend_Elementor::widgets()
    wp-includes/class-wp-hook.php:287
    WP_Hook::apply_filters()
    wp-includes/class-wp-hook.php:311
    WP_Hook::do_action()
    wp-includes/plugin.php:484
    do_action()
    wp-content/plugins/elementor/includes/managers/widgets.php:99
    Elementor\Widgets_Manager::init_widgets()
    wp-content/plugins/elementor/includes/managers/widgets.php:235
    Elementor\Widgets_Manager::get_widget_types()
    wp-content/plugins/elementor-pro/modules/global-widget/module.php:43
    ElementorPro\M\G\Module::add_templates_localize_data()
    wp-includes/class-wp-hook.php:287
    WP_Hook::apply_filters()
    wp-includes/plugin.php:212
    apply_filters()
    wp-content/plugins/elementor-pro/core/editor/editor.php:58
    ElementorPro\C\E\Editor::get_init_settings()
    wp-content/plugins/elementor/core/base/base-object.php:142
    Elementor\C\B\Base_Object::ensure_settings()
    wp-content/plugins/elementor/core/base/base-object.php:40
    Elementor\C\B\Base_Object::get_settings()
    wp-content/plugins/elementor/core/base/app.php:36
    Elementor\C\B\App::print_config()
    wp-content/plugins/elementor-pro/core/editor/editor.php:88
    ElementorPro\C\E\Editor::enqueue_editor_scripts()
    wp-includes/class-wp-hook.php:287
    WP_Hook::apply_filters()
    wp-includes/class-wp-hook.php:311
    WP_Hook::do_action()
    wp-includes/plugin.php:484
    do_action()
    wp-content/plugins/elementor/core/editor/editor.php:510
    Elementor\C\E\Editor::enqueue_scripts()
    wp-includes/class-wp-hook.php:287
    WP_Hook::apply_filters()
    wp-includes/class-wp-hook.php:311
    WP_Hook::do_action()
    wp-includes/plugin.php:484
    do_action()
    wp-includes/script-loader.php:2004
    wp_enqueue_scripts()
    wp-includes/class-wp-hook.php:287
    WP_Hook::apply_filters()
    wp-includes/class-wp-hook.php:311
    WP_Hook::do_action()
    wp-includes/plugin.php:484
    do_action()
    wp-includes/general-template.php:3005
    wp_head()
    wp-content/plugins/elementor/includes/editor-templates/editor-wrapper.php:31
    include()
    wp-content/plugins/elementor/core/editor/editor.php:322
    Elementor\C\E\Editor::print_editor_template()
    wp-content/plugins/elementor/core/editor/editor.php:163
    Elementor\C\E\Editor::init()
    wp-includes/class-wp-hook.php:287
    WP_Hook::apply_filters()
    wp-includes/class-wp-hook.php:311
    WP_Hook::do_action()
    wp-includes/plugin.php:484
    do_action()
    wp-admin/admin.php:408
    require_once()
    wp-admin/post.php:12
Viewing 2 replies - 1 through 2 (of 2 total)
Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘acf frontend 2.8.14 breaks site’ is closed to new replies.