Support » Plugin: ACF qTranslate » ACF 5.7.x compatibility

Viewing 3 replies - 1 through 3 (of 3 total)
  • yes, really appreciate this plugin! but the “image”, “Wysiwyg Editor” seems that not compatible with the 5.7.X. hope the author can do a update on it

    I experience the same problem with the WYSIWYG editor. opening the inspector on an admin page where the problem occurs, there’s an error message:

    main.js?ver=4.9.8:5 Uncaught TypeError: Cannot read property ‘extend’ of undefined at main.js?ver=4.9.8:5

    same problem here

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘ACF 5.7.x compatibility’ is closed to new replies.