Support » Plugin: AceIDE » AceIDE menu item not appearing

  • Resolved gck303


    I have installed the latest version of the plugin and am trying to use it with WordPress 4.9.8. The menu item does not appear.

    I have disabled all plugins and our theme. It still does not appear.

    There seems to be an issue with it. Is there a fix available?

Viewing 5 replies - 1 through 5 (of 5 total)
  • Ensure you have:

    // Disable File Edits
    define('DISALLOW_FILE_EDIT', false); // false required for ACEIDE

    in wp-config.php.

    Or, there’s a filter you can use:
    add_filter( 'aceide_override_disallow_file_edit', '__return_true' );

    Thank you. I needed to add the line into the wp-config.php file.

    I tried using the filter but it did not work.

    Plugin Author shanept


    That’s curious – where did you place the filter?

    I placed it into a new ‘snippet’.

    Plugin Author shanept


    Marking as resolved

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘AceIDE menu item not appearing’ is closed to new replies.