Support » Plugin: Eway Payment Gateway » Account not PCI Certified..

  • We have been using eway for years without issue. Now clients from time to time get this issue at checkout. Transaction failed
    V6111: Unauthorised API Access, Account Not PCI Certified
    V6010: Invalid TransactionType, account not certified for eCome only MOTO or Recurring available Order status changed from Pending payment to Failed.

    Seems to be a Javascript issue. 95% of the time it works fine but sometimes it doesnt. What is the fix as this issue is not a consistent issue ( worst ones to diagnose). Also happens if an Afterpay payment fails and then the client tries to use eway. If no solution i will switch to another payment gateway for credit cards.

Viewing 1 replies (of 1 total)
  • Plugin Author webaware

    (@webaware)

    G’day robadeedoo123,

    It’s JavaScript alright. Something on your website front end is breaking things and Eway encryption of the card details isn’t running. Have you changed any settings like minification recently? (e.g. an optimising plugin, Cloudflare Rocketscript, etc. — usual culprits).

    Ultimately if you can’t track down what’s breaking your website, you’d be better off with the “official” Eway payment plugin for WooCommerce:

    https://wordpress.org/plugins/woocommerce-gateway-eway/

    cheers,
    Ross

Viewing 1 replies (of 1 total)
  • You must be logged in to reply to this topic.