Support » Plugin: Ultimate Member - User Profile & Membership Plugin » Account Activation Email doesn’t work

Viewing 7 replies - 1 through 7 (of 7 total)
  • Plugin Support Ultimate Member Support

    (@ultimatemembersupport)

    Hi @carlosglfenner,

    Are you testing this on your localhost?
    Can you please try to test this issue on a live server e.g. create a test install on http://poopy.life/

    Regards.

    carlosglfenner

    (@carlosglfenner)

    Hi @ultimatemembersupport
    thanks for your support 🙂

    Just tried to make the same steps… I downloaded the same plugin, I put the same settings and registered a test account. I checked my e-mail, there wasn’t any sign of activation mail… didn’t work either 🙁
    It also logged in automatically

    Using Poopylife -> https://uploaddeimagens.com.br/imagens/01-jpg-79148744-f834-4718-8d32-2524ad88c1f2

    meettan

    (@meettan)

    Hi,
    I’m using Ultimate Member 2.0.49.I want to activate every user via email,for that under user role-> edit user ->registration option I have selected “Require Email Activation” and for “Login user after validating the activation link?” I have checked Yes.Also in settings->email I have checked “Account Activation Email” as Yes.Now on registration of a user I’m getting a mail for account activation but when I click on the “Activate your account” button it redirects me on to the login page and on supplying the user id and password it shows me account pending for activation.

    http://www.opentech4u.co.in/payment/

    Plugin Support Ultimate Member Support

    (@ultimatemembersupport)

    Hi @carlosglfenner,

    What email client/provider do you use?
    Have you checked your spam/junk folder?
    Some email providers can block or mark these emails to the spam folder.

    Regards.

    carlosglfenner

    (@carlosglfenner)

    Hello @ultimatemembersupport,

    I’m using gmail on google chrome.
    Yes, I’ve checked every corner of my e-mail, but there’s nothing. Strangely enough, I installed a plugin called “WP Mail SMTP by WPForms” that sends the e-mails for you regardless of which plugin you have installed on your site. It also didn’t worked o_O

    Seems like there’s a problem with wordpress itself, not the plugins…

    Plugin Contributor Champ Camba

    (@champsupertramp)

    Hi,

    Please update the Ultimate Member plugin to the latest version and see if the issue still occurs.

    I’m closing this ticket temporarily due to inactivity. If you’re still having an issue, just reply to this thread and mark this as “Not resolved” and we will continue the investigation.

    Regards,

Viewing 7 replies - 1 through 7 (of 7 total)
  • You must be logged in to reply to this topic.