• Jason Chong

    (@dantianhealth)


    Trying your Accordion block with FAQ schema.
    I have 7 q&A. Only schema for first 2 picked up in structured data testing tool. Have I missed something or is this not working?

    The page I need help with: [log in to see the link]

Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Author Ben Ritner – Kadence WP

    (@britner)

    Hey,
    Thanks for posting, I can’t seem to recreate your issue. In my tests all items come through. Can you tell me a little more about your setup? Have you cleared caching?

    Ben

    Thread Starter Jason Chong

    (@dantianhealth)

    Hi,
    Yes caches have been cleared. I have tried disabling other plugins and still get the same result. I am using Generate Press theme and the Accordion sits within a container created by GenerateBlocks (have tested it outside of this container with the same result). I have RankMath installed which generates other schema on the site
    If you look at the page I attached you will see 7 questions in the FAQ. If you run it through the structured data testing tool you will see only 2 arise. This is confirmed by viewing Page Source so it is not a testing tool issue.
    Not sure where to from here

    Thread Starter Jason Chong

    (@dantianhealth)

    I have resolved the issue by deleting the FAQ accordion and rebuilding it using a different style

    hannah

    (@hannahritner)

    Hi @dantianhealth,
    Glad you were able to resolve this! Let us know if there’s anything else we can help you with.

    Best,
    Hannah

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Accordion FAQ not completing’ is closed to new replies.