Support » Plugin: Advanced Gutenberg » Accordion block giving error

  • Resolved urshadow

    (@urshadow)


    I have installed the plugin for Accordion block on localhost, when I add the Accordion block in the post it says, “The block has encountered an error and cannot be previewed”.

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author JoomUnited

    (@joomunited)

    Hi,

    Thanks for contacting us.
    You mean you got this error if you add the accordion on a new post? I’m asking because few time ago we updated the accordion block and the old version may return an error.

    If that’s not the case can you tell what version of WP you’re running and what PHP version please?

    Cheers,

    urshadow

    (@urshadow)

    Thanks for your prompt reply, if I add accordion on a new post or old post, I get this error, I checked the panel(tabs) block and it was working fine. I deactivated and deleted the plugin and reinstalled again but still the same, I also deactivated other accordion plugins, which I was testing, but still the same.

    WordPress 5.0.3 | PHP 7.0.26 | Apache | MySQL 5.7.20

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Accordion block giving error’ is closed to new replies.