Support » Plugin: Atomic Blocks - Gutenberg Blocks Collection » Accordion and grid styling fails

  • By way of testing Atomic Blocks on my blog I’ve used the accordion block. It is not acting the way it should and not aligning properly. Nor is the icon appearing.

    Is the theme (Studiopress No Sidebar child theme) on the verge of getting an update for Gutenberg? Or is there a bit of code to help the plugin – and me – here?

    I’ve tested a few other blocks here: https://bartvanmaanen.nl/testen-atomicblocks/. The grid block doesn’t work right either (looks good in the backend/editor). All the HTML/CSS blocks seem to work though.

    Thanks for any help, Bart

    The page I need help with: [log in to see the link]

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author John Parris

    (@mindctrl)

    Hi @bvm,

    Can you post some screenshots of what you’re seeing? Also which browser are you using?

    Here’s what I see on Chrome on macOS.

    Accordion: https://cl.ly/c34c8713310d

    Post grid: https://cl.ly/0a73669aad65

    On the post grid, I see a bunch of javascript in your excerpts. That appears to be coming from a sharing plugin of some kind. Can you try disabling that to see if it fixes it?

    Hi John,

    The sharing plugin is Genesis Simple Share, and indeed deactivating it solved the problem with AB Grid.

    Also, I now see that the AB Accordion renders the right way in Chrome (with icon), and I noticed the problem in Firefox (66.0.2). So, looks like a fix for that browser is needed.

    Any ideas perhaps?

    Thanks, Bart

    Plugin Author atomicblocks

    (@atomicblocks)

    Howdy folks,

    We just released version 1.6.1 which should address these issues. Thanks for reporting!

Viewing 3 replies - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.