WordPress.org

Ready to get started?Download WordPress

Forums

Accidently renamed the blog address - now get errors (4 posts)

  1. galveston
    Member
    Posted 6 years ago #

    Hi! My client accidently changed the blog directory and blog address to a totally made up address and saved those settings...

    That really messed up the site but I managed to get into the admin again and changed back to the original address and blog url. The sites works but the problem is that both the site theme and the admin theme don't show.

    Now I am trying to replace the current site with new WordPress files but can't do that because of 550 error.

    Anyone that had the same problem (with adding the wrong blog address), getting the 550 error problem or other solutions?

  2. cdanko
    Member
    Posted 6 years ago #

    I just had something happen to me that was somewhat similar. I wanted to move my blog from one domain to another, on the same server. I copied what I thought was all of the files from the original location to the second, just doing a copy/paste from the main level, and then changed the url and blog address settings in the admin section. I found I couldn't see anything at the new address, my blog was gone from the old one, and I was getting an error message when I tried to get into the admin page.

    After a few minutes of panic, I started digging deeper into the files at the new location, and realized the copy had only gone a couple of directories down. There were lots of files missing in deeper directories. So after copying the missing files over, I got back both my site at the new address and I could get into my admin page again.

    Hope this helps.
    Chris

  3. galveston
    Member
    Posted 6 years ago #

    @cdank, that didn't help, but thanks anyway :)

    550 server error was probably because I was in an Internetcafé. i don't know why but I noticed I couldn't delete stuff from other servers.

    Apprently I wrote the wrong address (it is in a subdirectory) in the blog settings and when i wrote the right address, everything is back to normal!

  4. moshu
    Member
    Posted 6 years ago #

    The search should have helped...
    http://wordpress.org/support/topic/203229?replies=4

Topic Closed

This topic has been closed to new replies.

About this Topic