Support » Fixing WordPress » Accidentally hid tags

  • While adding a new unpublished post, I accidentally hid its tags by hitting a down arrow, and now I can no longer edit the post’s tags or add one — to this or indeed any post. How do I get that back again? Of course, “tags” in the left menu shows the list of all my available tags, which is not what we’re talking about.

Viewing 6 replies - 1 through 6 (of 6 total)
  • Moderator Samuel Wood (Otto)

    (@otto42)

    WordPress.org Admin

    What “down arrow” are you referring to?

    The down arrow key does nothing in the tags, as far as I can tell. So, not sure what you mean by “hid” in this context.

    Thread Starter jhaber31

    (@jhaber31)

    When I am editing a post, I see three columns. The left column has the main menu, and the central column, easily the largest, has Edit Post, Add New, the title of the post I’m working on, its body, and a couple of options below that headed Discussion, for whether to allow comments or trackbacks, plus a list of times of my most recent revisions.

    The right column has a field headed Publish and a field headed Categories, for obvious purposes. It formerly had a third field, for the current post’s tags, but, as I say, no longer. These fields as well as the Discussion field have, at top and to the right of the field heading, three symbols: an arrow head (like a caret) pointing up, an arrow head (like a caret) pointing down, and a third arrow head (a small filled triangle) pointing up. I actually don’t know what any of the three do.

    I believe I killed the Tag field by clicking on the caret pointing down. And now I can’t get the tags back. I looked in Settings, Writing, in the left menu, but that didn’t help. As I say, I also ckicked on Tags in the left menu, but that wasn’t relevant either. If it helps, I’m using the classic editor, but I don’t believe the page layout changes on that account.

    • This reply was modified 4 months, 1 week ago by jhaber31.
    Thread Starter jhaber31

    (@jhaber31)

    I’m sure this is obvious, but for what I’m normally seeing, there’s a picture in this WP tutorial,

    First Steps with WordPress (Classic Editor)

    if you scroll down to Creating a Post (or if you click on Creating a Post at right).

    Thanx for mentioning that you’re using Classic Editor, that’s helpful.

    I think I know what you did, and how to correct the situation.

    If you clicked the “down arrow” icon to the right of “Tags” several times, it would end up at the bottom of the right hand column (e.g., below “Featured Image”). If you then click the “down arrow” icon one more time, “Tags” will actually move to the middle column (e.g., above “Discussion”).

    If you now see it there, you can return it to it’s normal location in one of two ways:

    1. click the “up arrow” icon several times (the number of times you clicked the “down arrow” icon).
    2. The other way is to simply “drag-and-drop” it where you want it. To do this, click and hold the mouse button down anywhere in the “title bar” of “Tags”, drag it back to where you want it (e.g., under “Categories”) and then release the mouse button.

    I actually don’t know what any of the three do.

    The above should give you an idea what they do: clicking on the “filled” arrow opens and closes the “Tags” metabox; clicking the “up arrow” or “down arrow” icon moves the box “up one position” or “down one position” in relation to other boxes on the screen (just like dragging-and-dropping).

    I hope that makes sense.

    The other possiblity is that you’ve “hidden” the “Tags” box. To see if you’ve done that, try the following: in the upper right hand corner of the screen, click on “Screen Options” (you can see in the screenshot you refer to in the “First Steps with WordPress (Classic Editor). That will expand and show you a number of checkboxes. Make sure that “Tags” is checked (I suspect that somehow you caused it to unchecked). With “Tags” checked in Screen Options, you should be able to add/edit tags to all posts. With it unchecked, the “Tags” box will be hidden when editing all posts.

    Hope this helps.

    Thread Starter jhaber31

    (@jhaber31)

    Very helpful, thank you.

    Glad I could help!

Viewing 6 replies - 1 through 6 (of 6 total)
  • You must be logged in to reply to this topic.