WordPress.org

Support

Support » How-To and Troubleshooting » Accidentally changed my site url "Home" setting

Accidentally changed my site url "Home" setting

Viewing 4 replies - 1 through 4 (of 4 total)
  • You can change the website url via wp-config.php or functions.php
    Check out http://codex.wordpress.org/Changing_The_Site_URL

    That’s how I got into trouble in the first place. I thought I was entering the correct address in the “home” address

    Nt sure which to use first, wp-config.php or function.php
    And where do I type it into the file?

    You have to use only one, pick the one that is more convenient from you. Editing the functions.php from the theme is better but slightly more complicated.
    If you choose the wp-config version you can add those two lines wherever you want as long as their inside php tags, make sure you replace the url with yours.

    It worked !!!!…I used the “function.php” method and it brought it back to life. I can also login again through the backdoor.
    I erased the lines of code after it fixed it…is there anything else I should do before I continue with other issues?

    Thank-you for all your help!

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Accidentally changed my site url "Home" setting’ is closed to new replies.