WordPress.org

Forums

Accidentally changed blog theme, everything broken (14 posts)

  1. seanstock
    Member
    Posted 2 years ago #

    Hi all, and thanks for any help!

    I recently accidnetally changed our blogs theme located at http://blog.exelate.com

    A. I would like to change it back, but can't find anyway to identify the name of the theme I was using previously. Is there anyway to find this?

    B. When I was looking at themes, when I preview them, and when I go to customize, everything looks fine...but no theme displays on the actual website. What could be causing this? Thanks in advance!

    Sean

  2. esmi
    Forum Moderator
    Posted 2 years ago #

    Is there anyway to find this?

    No. WordPress does not store the name of your previous theme. How many themes do you have in Appearance -> Themes? Surely it will be one of them?

  3. seanstock
    Member
    Posted 2 years ago #

    I started at a company that has had this blog several years without having changed themes...I have no idea how to find the theme, but it's not readily apparent.

    I'd really like to get any theme working before someone notices I blew up the site.

  4. seanstock
    Member
    Posted 2 years ago #

    Any help on point B would be incredible. Please.

  5. WPyogi
    Forum Moderator
    Posted 2 years ago #

    It looks like your site is on WordPress.COM - so you will need to ask on their forums for help: http://en.forums.wordpress.com/

    These forums are for self-hosted WordPress.ORG sites - not the same but easily confused.

    EDIT - if it helps, the theme appears to be Adelle - customized with Design upgrade option on WordPress.COM

  6. seanstock
    Member
    Posted 2 years ago #

    Sorry! Moving along.

  7. phillbooth
    Member
    Posted 2 years ago #

    if you search for your website on Google there will be an arrow to the right of each search result that will bring up the cashed version showing the old template. You only have to go through all installed templates then to find which one matches the cashed view.

  8. seanstock
    Member
    Posted 2 years ago #

    Thanks...it looks like it might have had a custom theme using the Genesis framework? Would this be stored anywhere? Could it be causing my newly activated themes not to display?

    Theme: Customized Enterprise by StudioPress. </div>

  9. esmi
    Forum Moderator
    Posted 2 years ago #

    Have you looked in Appearance -> Themes?

  10. seanstock
    Member
    Posted 2 years ago #

    Yes, I have...That is where all this started. Is there some subsection I should be looking at?

    I can see the theme I have, which doesn't work, and the themes available, which don't work. Everything works fine in preview, however.

  11. WPyogi
    Forum Moderator
    Posted 2 years ago #

    This site appears to be on .COM...

  12. esmi
    Forum Moderator
    Posted 2 years ago #

    No. All of the currently installed themes are displayed in Appearance -> Themes. Any custom theme you were using would also be in that page - unless you'd actually deleted it.

  13. esmi
    Forum Moderator
    Posted 2 years ago #

    @WPyogi: Oh - well spotted,

    @seanstock: I'm sorry but these forums are for self-hosted WordPress sites only. Please try asking your question on http://en.forums.wordpress.com/

  14. WPyogi
    Forum Moderator
    Posted 2 years ago #

    esmi - LOL - I though maybe you were expanding your scope of support?!

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.