WordPress.org

Support

Support » Alpha/Beta » [Resolved] Accidental upgrade to 4.0-alpha-20140629

[Resolved] Accidental upgrade to 4.0-alpha-20140629

  • My other half has inadvertantly upgraded her site to 4.0-alpha-20140629. The latest build has broken the admin area so she now cannot publish posts.

    What I would really like to do is revert to v3.9.x but I do not have a recent db backup.

    What can I do?

Viewing 7 replies - 1 through 7 (of 7 total)
  • Hi, did she happen to do a recent backup to the site by any chance?

    Have you tried turning off your plugins to see if it changes anything? It may turn out that one of your plugins needs to be updated.

    The second thing that I would try is switching to the 2013 standard theme. Does that change anything?

    -Renee’

    esmi

    @esmi

    Forum Moderator

    This is a known issue with the current latest alpha nightly which should be sorted in the next 12 hours or so.

    esmi

    @esmi

    Forum Moderator

    Out of curiosity, how does someone “accidentally upgrade” to an alpha version of WordPress?

    esmi

    @esmi

    Forum Moderator

    And it’s fixed. 🙂

    Phew, thanks both of you! It appears to be working now.

    Accidentally clicking buttons I *think* is the problem.

    Interestingly, it updated the database so I’m not sure if it had already done that to v4 or not but since it now has I think I’ll turn off auto updates and let her use the alpha version until the final version is released.

    Unless there is a way to downgrade that is? It would be better not to be in the alpha at all to be honest.

    I cleared my cache but I am still having the same issue and it is not resolved.

    Also, as a fall back plan, how do I turn off auto updates to the alpha build?

    Thanks for your help, really appreciate it 🙂

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘[Resolved] Accidental upgrade to 4.0-alpha-20140629’ is closed to new replies.