Support » Theme: Virtue » Accessing Homepage to Edit

  • Resolved Garnet113

    (@garnet113)


    I am trying to remove the “Latest Posts” section on my homepage. I believe that I need to go into settings and then reading and make it a static page. However, the homepage doesn’t seem to be listed under pages that I can make changes to. I’m having trouble locating the homepage to edit anything. I believe it’s supposed to be listed in my pages, but it’s not there?

    The site is: johnslivinghistory.com

    I was able to add a carousel (please excuse the poor quality photos) and change the right side of the page a few days ago.

Viewing 4 replies - 1 through 4 (of 4 total)
  • Hi,

    Go to Appearance -> Theme Options -> Home Layout. Then drag the ‘Latest Blog Posts’ box from the Enabled to Disabled pile and click save changes at the top of the page.

    Hi,

    Latest Blog Posts is already under disabled. The only thing I have enabled is Page Title and Page Content.

    I figured out that when I disable the page title it goes away. However, when I go into “Pages” there isn’t a page listed for home. Where would I find it?

    It’s fixed. I just had to add a page labeled “Home” and make it static.

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Accessing Homepage to Edit’ is closed to new replies.