The Support Forums will be in read-only mode for a scheduled maintenance window on 01 September 2016 14:00 UTC - 20:00 UTC. More information.

[resolved] Access wordpress on new server when domain still directs to old server (5 posts)

  1. fenwaydirtdog
    Posted 7 years ago #


    My dad has has this web site since 1999: vallescaldera.com, hosted on dotmac. It is antiquated, and I am going to redesign it using WordPress, and I have signed up with Laughing Squid (because, of course, dotmac doesn't support WordPress). I have not done the redesign yet. Of course, the old web site is still up on dotmac at vallescaldera.com

    I successfully installed WordPress on my Laughing Squid server.

    When I went to run the install (wp-admin/install.php), obviously I couldn't go to http://www.vallescaldera.com/wp-admin/install.php, because that would have directed me to the old site.

    So in order to do the install I went to the preview site that Laughing Squid gave me, and added the /wp-admin to it, in other words, I went to:


    It installed WordPress successfully.

    However, when I went to login to wordpress, I went to https://squid19.laughingsquid.net:8443/sitepreview/http/vallescaldera.com/wp-login.php.

    Once I entered my username and password, it directed me to http://vallescaldera.com/wp-login.php

    Which, of course, does not work, since that's my old site on my old server.

    How do I access WordPress to build my new site when my old server still has the vallescaldera.com name?


  2. whooami
    Posted 7 years ago #

    How do I access WordPress to build my new site when my old server still has the vallescaldera.com name?

    you use a temporary URL given to you by the host, instead of the domain name, when you set it up. YOU tell wordpress where it lives -- and youve obviously told it that it lives there, when it doesnt.

  3. fenwaydirtdog
    Posted 7 years ago #

    So do I have to reinstall WordPress on the server pointing to the temporary URL, which is:



    Or is there a way I don't have to reinstall it?

  4. whooami
    Posted 7 years ago #

    you can edit that url setting in the database or just change it temporarily by editing the wp-config.php. that process is covered in the documentation.


    As for what you change that to -- ask the host. I make no claims on how well the url you provided will work.

  5. ArcherTC
    Posted 6 years ago #

    I had this same problem recently and the section of the above link "edit wp-config.php" does the trick. Use the temporary/alternate URL provided by your host.

    I installed with Fantastico (on cPanel) and then accessed and and edited the file via cPanel file management.

    Just be sure to change it back when you are finished with domain pointing.

Topic Closed

This topic has been closed to new replies.

About this Topic