Black Studio TinyMCE Widget
Access forbidden - Cannot upload/insert images (5 posts)

  1. soldier99
    Posted 3 years ago #

    Since version 1.0.0 it is not possible to upload images from Black Studio TinyMce widget. If i clikc on the insert image button i get message: "Access forbidden!You don't have permission to access the requested object. It is either read-protected or not readable by the server."

    Since version 0.9.5 everything worked liked a charm.

    Any suggestions?


  2. Marco Chiesi
    Plugin Author

    Posted 3 years ago #

    Hi soldier99,
    sorry for the late answer. Please update to the latest version 1.1.0 of the plugin, and try again. If you are still experiencing issues, please could you provide further information? See the FAQ for a detailed issue report. Also a screenshot of the error maybe helpful.

  3. pselby
    Posted 3 years ago #

    I am having the same problem.. @ Soldier99 have you solved this. Marco I have uploaded to 1.1.0 with no change..

    How can i send you a screen shot?

  4. soldier99
    Posted 3 years ago #

    pselby, after upgrading my WordPress from 3.4.2 and upgrading my all other plugins (especially Bulletproof security) there is no worries with that any more)

  5. Marco Chiesi
    Plugin Author

    Posted 3 years ago #

    As suggested by soldier99, I would recommend you to update WordPress core and all the plugins. If you are still experincing problems, you can post a screenshot using a free picture sharing service (tinypic, postimage, imageshack, etc).

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Black Studio TinyMCE Widget
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic


No tags yet.