WordPress.org

Forums

Google Calendar Events
[resolved] Access feed denied (403) (7 posts)

  1. Buildifier
    Member
    Posted 1 year ago #

    Hi there,

    After installing I got the following message in both the widget and the page:

    1 or more of your feeds could not be displayed. The following errors occurred:

    Feed 1: Access to this feed was denied (403). Please ensure you have public sharing enabled for your calendar.

    Here's a link to the page: http://www.amstelnest.nl/?page_id=175&lang=en

    Hope someone can help a hand, thanks in advance!
    Rob

    http://wordpress.org/plugins/google-calendar-events/

  2. Ross Hanney
    Member
    Plugin Contributor

    Posted 1 year ago #

    Hello Rob,

    This is normally due to your calendar not having public sharing enabled. In the Google Calendar sharing settings, make sure that "Make this calendar public" is enabled, and "Show only my free/busy information" is disabled.

  3. Buildifier
    Member
    Posted 1 year ago #

    Thanks Ross, that was fast!
    And it works, the calendar was public but the other option was enabled because I don't want to share the details with everyone. Is there an option to hide this in your plugin settings?

    Thanks, Rob

  4. Buildifier
    Member
    Posted 1 year ago #

    Ross, sorry I found it, I just took out all the shortcodes out of display builder window and that seems to work.
    Thanks again!

    Rob

  5. Ross Hanney
    Member
    Plugin Contributor

    Posted 1 year ago #

    Rob,

    I'm glad you got it working!

    The plugin will actually work with the private feed URL, too. So it isn't necessary to make the calendar public at all. However, if using the private feed URL, the plugin will display events marked as private, which isn't the case with the public URL (but as you mention, you can use the plugin's display options to display as much, or as little, event information as you require).

  6. TheCatConnection
    Member
    Posted 1 year ago #

    I'm having the same issue. I've already made the calendar public, though there is no way to disable the "Show only my free/busy information" option, it's the only one available in the drop-down.

    The calendar is located here:
    http://test.thecatconnection.org/?page_id=15

    I also tried refreshing the cache.

    Thanks in advance for any help!

  7. Ross Hanney
    Member
    Plugin Contributor

    Posted 1 year ago #

    Apologies for the delayed reply.

    Are you using Google Apps? If so, there are some additional sharing settings in the main domain dashboard that control whether the "See all event details" option can be used for individual calendars. You'll need to log in as an admin to the domain dashboard to adjust these.

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Google Calendar Events
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic