Support » Plugin: WP Staging - DB & File Duplicator & Migration » Access denied. You need to Login first

Viewing 7 replies - 1 through 7 (of 7 total)
  • Plugin Author Rene Hermenau

    (@renehermi)

    Hi,

    do you have any caching or login plugin running?
    This should be excluded from cloning process to ensure that no redirect is returning you to the live site after trying to login.
    You should also not enable the permalinks on the live site.

    Is this all done?

    same here. i already disabled permalinks, and caching & security plugins before i created the staging site. it would be great if we can choose not to protect the staging site at all.

    Plugin Author Rene Hermenau

    (@renehermi)

    This is possible by using the pro version of the plugin. It has an option to enable access for guest visitors.

    Beside of that, there could be a redirect in the htaccess of your site. So you could check this as well.

    Ah.. i see. I thought it’s the other way around, Pro allows you to restrict the access. Okay then. My bad.

    I have the same issue – but I don’t want to buy the PRO version – I haven’t even got the free one working yet to evaluate!

    How do I get around this ? I don’t see any redirect in the .htaccess file.

    I did get in once… But then….when I click to look at my ‘event’ which is basically my shop, it says error 404.

    • This reply was modified 1 year, 6 months ago by  russ2204.
    Plugin Author Rene Hermenau

    (@renehermi)

    @russ2204

    could you send me a mail to support [at] wp-staging.com with a link to your website so that i can fix this quickly for you?

    Btw. how did you manage to resolve the login issue on your site?

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘Access denied. You need to Login first’ is closed to new replies.