WP e-Commerce - Store Toolkit
[resolved] Access Denied Error on setting page (2 posts)

  1. Acharya Prasann
    Posted 2 years ago #

    Not working -Broken, getting error on setting page "You do not have sufficient permissions to access this page"- latest plugin downloaded from wordpress.org and also from vendor's website and installed on latest updated wordpress. Please fix it ..


  2. Acharya Prasann
    Posted 2 years ago #

    It was not working because http://wordpress.org/extend/plugins/wp-e-commerce/ was not installed.. it is not giving me anymore after installing dependent plugin..

    It will be better if it will display a message " this plugin requires wp-ecommerce plugin to be installed " or this plugin will not work if wp-ecommerce plugin is not installed instead of "Access denied error" anyway good plugin

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • WP e-Commerce - Store Toolkit
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic