Support » Fixing WordPress » Access denied all of a sudden

  • Resolved 2tails

    (@2tails)


    Oddly enough, this morning I added a new category and when I went to post (doesn’t work in any category) I get this:

    You don’t have permission to access /wp-admin/post.php on this server.

    What the? This is new and hasn’t happened before. Insight please.

Viewing 15 replies - 1 through 15 (of 16 total)
  • Mark (podz)

    (@podz)

    Support Maven

    Are you doing this as blog admin ?
    Tried clearing your cache / cookies and logging in again ?

    Let me try that again. I did it yesterday but something happened between then and now.

    I have a feeling it might have something to do with .htaccess

    Well geez, that worked. I feel ignorant. You’d think I could have figured that out. Normally, I probably would have. I guess I just needed a fresh, uncaffeinated brain to point out the obvious to me this morning. Thank you very much. All is well. Except for the blank dashboard thing of course. *wink*

    Audrey

    Well…. that didn’t last long. Same thing all over again. *insert p.o.’d expression here* I just don’t know.

    Mark (podz)

    (@podz)

    Support Maven

    What did you think it was / or try ?

    I thought it was my cache and cookies. My .htaccess is set at 666 and has been updated the way it should be.

    Mark (podz)

    (@podz)

    Support Maven

    It’s not .htaccess
    It could be a referers error – changed your firewall ?
    Tried getting yourself sent a new password ?
    You aren’t logging in as a lower level user ?

    I’m logged in as admin and I also have an alternate user name set at .9 permissions. Haven’t changed my firewall but I’ll try getting a new password.

    I am really getting irritated. That didn’t work either.

    Weird! I did a test post in my annoucements and it worked fine. What the?

    The post I am trying to make (a lengthy review separated by <!–more–> just doesn’t work at all.

    O.k. This is the freakiest thing I’ve encountered. The entry I am attempting to make is long and I have to break it up with <!–more–>… (note that I’ve also tried it without the second page and it didn’t work)…… however, I can go back and make a simple little test post in the very same category and it works. I am pasting a past review I wrote into the entry that doesn’t work but am manually typing the entry that does work. Now there’s a brain twister.

    I appreciate your time taken with this. It is probably something simple requiring little adjustment but for the life of me, I don’t see it.
    Audrey

    I’m not sure if this is your problem but the “more” is only meant to be used once. It helps the separate the excerpt from the rest of the post. If you want to break a long post up into “pages” then you use <!--nextpage-->.

    Just want to make sure you aren’t putting in a bunch of “mores” in your post. That could screw things up.

    Naw, just the one to separate the long post. 🙂

    Now I can not create new categories or pages. WTH?

Viewing 15 replies - 1 through 15 (of 16 total)
  • The topic ‘Access denied all of a sudden’ is closed to new replies.