WordPress.org

Support

Support » Plugins and Hacks » Advanced Access Manager » [Resolved] Access Control is Broken

[Resolved] Access Control is Broken

Viewing 15 replies - 1 through 15 (of 31 total)
  • Plugin Author Vasyltech

    @vasyl_m

    Hi Cristina,
    I’m sure that you have some other plugin installed in your system that breaks it. Please deactivate all plugins and switch to default WordPress theme and find out which plugin breaks it.

    Regards,
    Vasyl

    Already did that and it didn’t help.

    Plugin Author Vasyltech

    @vasyl_m

    HI Cristina,
    Do you know if there is any JavaScript error on page? You can send me a login to your dashboard so I can check.

    Email: support@wpaam.com

    Regards,
    Vasyl

    I have the same problem. I deactivated all plugins but the problem persists. I use aegaeus theme that incorporates default plugins like Flex slides, revolution slider..

    Plugin Author Vasyltech

    @vasyl_m

    Hi pulidomate,
    Please try to switch to WordPress default theme like Twenty Thirteen.

    Regards,
    Vasyl

    Hi Vasyl,
    I have been using your plugin for a few weeks now, and all was perfect. However, since the upgrade to 2.1.1 the AAM interface on the Admin site does not list any roles or users (it seems the same issue as listed above).

    I am running on a standard Twenty Thirteen template, have tried disabling all the other plugins one by one, but the issue still remains. Tried to uninstall and reinstall, but same issue occurs.

    Any help you can provide would be greatly appreciated!

    Regards,
    Coenraad

    Vasyl, i did it but nothing.. 🙁

    Plugin Author Vasyltech

    @vasyl_m

    Hi guys,
    Can anybody send us the credentials to the admin panel to check why it is not working?

    Our email is support@wpaam.com

    Thank you.
    Vasyl

    Hi Vasyl,
    I have just e-mailed you access details to our backend so you can have a look. Let me know if you need anything else…

    Kindest regards,
    Coenraad

    I am having the same issue, before the upgrade everything worked fine, I have made no changes to themes or plugins but after the update I get the same error when access the control panel of AAM. The settings work fine still it is just I cannot access the control panel to make changes. I get the same screen as in the screenshot posted by Cristina.

    Plugin Author Vasyltech

    @vasyl_m

    Hi guys,
    Based on what I see, it does not load the JavaScript and CSS for AAM. Please make sure that you uploaded the complete plugin to your server as well as the advanced-access-manager folder have enough permission.
    Also you can contact your hosting support team to find out why AAM js and css files are not loaded.

    Please let me know the result.
    Vasyl

    Vasyl,

    What are the names of the missing javascript / CSS files? I’m sure i loaded the whole plugin and I am my host support team, so can’t do much else on that front.

    -Lisa

    Plugin Author Vasyltech

    @vasyl_m

    Hi Lisa,
    There should be main aam.js file. There are few more files. You can find them by path plugins/advanced-access-manager/media Check Source of the page and you’ll that it is there. Also I believe this link is not accessible via browser.

    Regards,
    Vasyl

    I can confirm, all the media files are on the server in the correct folders, any other ideas?

    Like I say it worked fine before the latest update?

    Perhaps the problem could be that the links to the plugin files beginning with https.

    I mean, if i copy this link to a browser:
    https://mywebsite/wp-content/plugins/advanced-access-manager/media/js/aam.js?ver=3.6
    i don’t see anything, but with http i can see the file:
    http://mywebsite/wp-content/plugins/advanced-access-manager/media/js/aam.js

Viewing 15 replies - 1 through 15 (of 31 total)
  • The topic ‘[Resolved] Access Control is Broken’ is closed to new replies.
Skip to toolbar