Support » Plugin: EU Cookie Law (GDPR) » Accept not working

  • Latest version does not close anymore with the button on certain sites we have. It reloads the page somehow. Ive noticed about dozen topics here but no solution. Is there one?

Viewing 15 replies - 16 through 30 (of 40 total)
  • Here the same thing, I put in the ( if ( !isset( $_COOKIE[‚euCookie‘] ) ){ return; } ) the popup keeps coming up. I disable this plugin. Looking for a other one what is working.

    Capina said

    Two things I’ve seen so far:
    – If you enable “Share Cookie across Network”, and in the field for “Network Domain” you forget to take the www of your domain, putting http://www.domain.com instead of domain.com, the plugin will not work and will do exactly what happens to you.

    I do not have enable Share Cookie across network ticked and I only have “mydomain.com” as network domain, I do see further down that the custom URL says “https//mydomain.com” but that field is read only.

    • This reply was modified 1 year, 5 months ago by Clivesmith.

    Same problem here. I don’t think is a cache issue as I’m not using any cache plugin.

    Anyway, the cookie euCookie is properly set. Seems like the problem is that the plugin doesn’t read the cookies when it loads…

    Downgrading to 2.8.5 seems to solve the problem. If you don’t need the new GDPR functionality just stick to latest 2.8.5.

    You can download it here:

    https://wordpress.org/plugins/eu-cookie-law/advanced/

    And don’t update till it is fixed…

    Plugin Author Marco Milesi

    (@milmor)

    Hello and thank You all for the interest in this plugin.

    Well:

    • topic sticked on top to prevent double posting
    • version 3.0.2 released
    • version 2.13 tagged in wordpress.org, so that you can rollback to the latest 2.X if needed

    Further feedback is really apprecciated!

    Just installed the 3.03. The Accept-Button does not work in MS Edge. I made a screencast:

    https://1drv.ms/v/s!AjgGhHvp8bcPkbMx1FGEaOTehu2R8g

    Plugin Author Marco Milesi

    (@milmor)

    Hi @andreasfrankesl,
    i’ve tried on your website with Google Chrome and MS Edge and it is working. Did you try to clear MS Edge cache?

    The latest version doesn’t fix my problem with the accept button.

    Hi @milmor
    it’s crazy. For shure I deleted MS Edge cache. Plugin version is 3.05 now and it is still not working here. In Chrome all is fine, but in Edge the message is not closing after clicking accept. Hmmmmmmm…. 🙁

    The update didn’t change anything for me – still not working with https+internet explorer.

    Hi There,

    my accept button is not working, too. I even deleted the plug in and it’s still showing on the subpages! What can I do to delete it completely?

    Please help!

    I have the same problem on a single-page website with no cache involved, just WP 4.9.6, plug-in version 3.0.5 and cform2 version 14.14.

    The accept button works in Firefox, but not in Internet Explorer.

    After upgrading plug-in from 2.11 to v3.0.5, Accept button reloads the same page and Cookie warning reappears.

    Used with WordPress v4.9.6 and W3 Total Cache v0.9.6 (no change in these versions, only EU Cookie Law plug-in updated.)

    Hi Great to see someone is close to getting it wright, but you really have a problem with the accept button. I thought for you guys this would be an easy fix. As you have created so many plugin’s.

    Do any of you have custom CSS for “.pea_cook_wrapper.pea_cook_(position)? I do/did. I only noticed this issue AFTER I applied some CSS to it. Once I deleted it, the Accept button started working again.

    If you’re curios, this is what I had:
    .pea_cook_wrapper.pea_cook_topcenter {
    top: 160px !important; (Because I have a sticky header)
    box-shadow: #0000009c 0px 15px 100px 3000px; (To “block-out” the background)
    }

Viewing 15 replies - 16 through 30 (of 40 total)
  • The topic ‘Accept not working’ is closed to new replies.