Support » Plugin: EU Cookie Law (GDPR) » Accept Button doesn’t work on IE and Safari

  • The Accept Button is not functioning in IE11 and Safari. If I press “Accept”, the page reloads and the button remains as before.

    “More Information” is working properly.
    Function is normal in Chrome and Firefox.

    I used Version 3.0.1

Viewing 9 replies - 1 through 9 (of 9 total)
  • Plugin Author Marco Milesi

    (@milmor)

    Hi,
    i’ve tested on IE, Iphone 5C and Iphone 6 and it works. What’s the website url? Are you using a cache system?

    Hi!

    It work on HTTP, but don’t work on HTTPS. This is a different i think.
    My page: https://www.legjobbszerviz.com (eu cookie law plugin not visible, i don’t know why)
    Click on https://www.legjobbszerviz.com/mosogep-szerelo Visible plugin on this page, but if you click on “accept” button then page is refreshing, but still visible the plugin box.

    Sry wrong my english.
    Regards!

    Hi Marco,

    My website is: https://www.psconsult.de

    And I use Hypercache and Better WordPress Minify.

    I just disabled both and flushed the cache, but it didn’t change anything.

    Any idea?

    kind regards,

    Hi Marco,

    we have the same problem here.

    It occurs only on “Private Sessions”. When you click the “Accept” Button the page reloads and the cookie banner is still there.

    We can replicate this issue on Safari under MacOs and iOS. But the have to be in “Private Mode”.

    Cheers
    Jan

    • This reply was modified 1 year, 4 months ago by  jax355.

    Same problem here…if I click the accept button, the page reloads and the banner is still there…on mobile devices, the banner doesn’t show 🙁

    I’ve already installed the update, but it doesn’t help yet.

    here the same problem, with safari, google chrome, on mac and on mobile.

    i made the update, but it doesn’t help yet.

    I have the same issue. Page reloads but banner does not go away. It works for logged in users.

    We found a temporary Solution for the Plugin “W3 Total Cache”. Deactivate the “Page Cache” in General Settings. Addional we deactivated the “Minify”-Option.

    I dont’t now if this Problem comes with 3.0 oder 3.0.1

    Jumping on the bug train, too. We have the same problem.
    We have SSL, a caching and a minify plugin.

    We tried deactivating the cashing and minify plugins, but the bug is still there.

    The banner continues to show in Firefox, Google Chrome and Edge… 🙁

Viewing 9 replies - 1 through 9 (of 9 total)
  • The topic ‘Accept Button doesn’t work on IE and Safari’ is closed to new replies.