Support » Plugin: EU Cookie Law (GDPR) » Accept button doesn’t work

  • Hi. The accept button doesn’t seem to do anything, it just refreshes the page and keeps showing the button. Perhaps cache related? I’m using Swift Performance Pro.

    The page I need help with: [log in to see the link]

Viewing 9 replies - 1 through 9 (of 9 total)
  • I have the same problem. Reverted back to 2.85. Was using Comet Cache. It works with 2.8.5.

    Please fix this bug. Thank you ๐Ÿ™‚

    Plugin Author Marco Milesi

    (@milmor)

    Hi,
    please try version 3.0.1 and check if the update solves the problem.

    Hi Marco,
    strangely, the home page is still not working correctly, but all other pages are… (I did cancel all cached pages first).
    Tried on Chrome. If useful, you can see the problem here.
    Thanks.

    • This reply was modified 1 year, 4 months ago by  bswporg.
    • This reply was modified 1 year, 4 months ago by  bswporg.

    Sharing my experience: it is probably a cache problem โ€“ our hosting server had to exclude the plugin from the cache and then it worked.

    I can’t use it on my site either. The accept cookie button just won’t go away after being clicked. It’s annoying to visitors.

    Yep, we have the same issue, intrestingly only using incognito mode.

    Anche io ho lo stesso problema. Se un utente clicca su “Accetta” il tasto non scompare.
    I have the same problem too. If a user clicks on “Accept” the button does not disappear.

    Can it be Adblock’s fault?

    As of yesterday, Close and accept button just wonโ€™t go away.

Viewing 9 replies - 1 through 9 (of 9 total)
  • The topic ‘Accept button doesn’t work’ is closed to new replies.