Support » Plugin: Transposh WordPress Translation » Accents and translation

  • Hello,

    I’m not sure how to handle accents for my sites Meta description.

    Each time I put a meta description in Yoast with some accent (like ‘référencement’) or special characters (like ‘l’eau’) it won’t translate.

    So I have to put ‘referencement’ which is not totally correct in french. Any idea how to deal with this ?

    Thanks!

    The page I need help with: [log in to see the link]

Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Author Ofer Wald

    (@oferwald)

    Hello there,

    I am not aware of any reason that would stop such translations, make sure that you have text and not html entities in your code. (although it should have worked)

    Peeluche

    (@peeluche)

    Hi !
    Well I don’t know either 🙂 (it’s all text btw)

    Thanks anyway!

    I do have the same issue with http://www.famoushostels.com

    If I edit from Yoast my <title> to: “… – Europe’s Famous Hostel”, it won’t translate in any language. I mean, on the translation edit mode (tpedit), I would be able to click the purple box at the end of the page (that show the hidden strings, as description and title), but when exit the translation edit mode, the translate title is not recognize and therefore it display the English (site default language).

    After reading this post, I have tested the Yoast plugin and added a single quote into the description meta box and it does the same thing with the description meta tag, meaning if a “single quote” is present, it would save to the db, but when the website is rendered in that language, it would not associate the translated text and therefore display the english (site default language) one instead.

    Any help on this?

    Plugin Author Ofer Wald

    (@oferwald)

    Hi,

    I can try and recreate this on my dev site, please send a message through the contact form and I’ll ask you there for some additional information

Viewing 4 replies - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.