WordPress.org

Support

Support » How-To and Troubleshooting » Accented characters not showing up

Accented characters not showing up

  • Hi,

    I’ve set up a number of blogs, all using the same template, in different languages. I’ve been more or less able to change the language of each blog with the exception of the text within the theme. I’ve gone in and changed this text by hand but for some reason the accented characters aren’t displaying correctly. This problem only happens with the text I’ve changed by hand. Does anyone have any idea why this might be happening? I thought it might be a UTF 8 issue but I’m not sure.

    Any help would be greatly appreciated! 🙂

    The french blog is here

Viewing 5 replies - 1 through 5 (of 5 total)
  • Naoko Takano

    @nao

    Happiness Engineer at Automattic

    Which text editor are you using when you edit the theme files?
    Make sure to use one of the suggested editors and save your file in UTF-8 / No BOM option.

    I was using Dreamweaver. I didn’t realise this wasn’t recommended.

    I tried re-saving it with text-edit there using UTF-8 conversion but now every accented character is in caps.

    What is ‘No BOM’?

    Here is the post

    Thanks for being so helpful.

    Naoko Takano

    @nao

    Happiness Engineer at Automattic

    Your footer still has garbled letters (I’m not sure if you made change yet though).

    In Dreamweaver, the encoding setting is under Modfy -> Page Properties.
    You can select Unicode UTF-8, then uncheck “Include Unicode Signature (BOM)”.
    The wording and placement may be different depending on the version of DW you’re using.

    excellent. that worked perfectly. thank you so much!

    thanks so much, this worked for me too, such a simple solution!!!

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘Accented characters not showing up’ is closed to new replies.
Skip to toolbar