WordPress.org

Support

Support » How-To and Troubleshooting » [Resolved] Accent

[Resolved] Accent

Viewing 8 replies - 1 through 8 (of 8 total)
  • I can see all the special characters (e.g. é) correctly.

    It’s not on my blog, it’s on my entreprise intranet

    Do you use also a localized version of WP? Is the localization’s encoding the same as the settings in the blog’s Options > Reading?
    I can see that on your blog you use iso-8859-1 but WP’s default is utf-8.
    So, if you are using a localization file that has iso-8859-1, but your blog’s setting is utf-8… the accented characters won’t display correctly.

    I’m using a pc on my local network with wordpress install on it.
    my blog is encoding utf-8 and all my post are ok, but when I change the title in the code with dreamweaver it’s not not ok I have special caracter.
    I try to put iso-8859-1 but it’s getting worst

    OK. I got it.
    1. Do not use DW.
    2. When editing the template files and typing/writing something in another language you have to do it with an editor that has utf-8 support! (I don’t use DW, so I don’t know if you can set it like that, but the best thing is to use a simple text editor with utf-8 support.)

    Ok I try with Textpad with no result do you have a suggestion for a good text editor?

    Got it!! with DW,
    I just set up the utf-8 in the preferences and everything is working just perfect!

    Thanks for your help moshu!

    Textpad is listed among the good text editors:
    http://codex.wordpress.org/Glossary#Text_editor
    If it is only a few words in the sidebar – you could try the Theme Editor from the Presentation panel.

Viewing 8 replies - 1 through 8 (of 8 total)
  • The topic ‘[Resolved] Accent’ is closed to new replies.
Skip to toolbar