Support » Plugin: Comments - wpDiscuz » accebility

  • hi

    first i would like to thank you for your amazing plugin!!!
    second, i have to get my sites to be acsseble for handycaps, so i am paying a developer to do this job.
    the problem is, that the captha that you are using is a type of captha that is not possible to get it to be accesible.

    i cheked in the settings area, and coukdnt find any way to disable the need to use captha.

    so my question is: can you please, or add a function in the setting to disable the need to use captha, or can you please change the type of the captha to google captha, becuse the google captha is acsseible.

    thanks so much.

    eli

  • The topic ‘accebility’ is closed to new replies.