Support » Theme: Academic » Academic Slider too fast

  • New to WordPress but not web sites. I’m in the middle of configuring the Academic template and I’m using the slider. The slider transition was way to fast. I found the inc/modules/slider.php and changed the “speed” value so now the transitions is slower and less apt to cause a epileptic seizure but now I want it to wait on each slide for something more than 3 seconds. I’m unable to locate that setting. Can anyone help?

    The page I need help with: [log in to see the link]

Viewing 5 replies - 1 through 5 (of 5 total)
  • Theme Author themepalace

    (@themepalace)

    Hello @sifugreg,

    Try adding the following codes in custom.js at L100.
    autoplaySpeed: 3000

    and minify it too.

    This should slow down the slider speed.

    Hope this helps.

    Regards,
    Theme Palace

    • This reply was modified 2 years, 7 months ago by themepalace.
    Thread Starter sifugreg

    (@sifugreg)

    hmmm… according to Notepad ++ line 100 is the last line in this

    var slider_effect = $('#main-slider .regular').data('effect');
    $('#main-slider .regular').slick({
        cssEase: slider_effect
    });

    and adding that line there at any location made zero difference. Regardless of what value I put in for 3000, it changes every 4 seconds.

    Thread Starter sifugreg

    (@sifugreg)

    Oh and I’m not following what “and minify” means. Sorry for my ignorance and thankyou for your assistance!

    Theme Author themepalace

    (@themepalace)

    Yes, do that there. ReplaceL97 to L101 with this:

    var slider_effect = $('#main-slider .regular').data('effect');
    $('#main-slider .regular').slick({
        cssEase: slider_effect,
        autoplaySpeed: 3000
    });

    Regarding the “minify”, we mean we are loading the minified version of custom.js ie.e custom.min.js So you need to minify it or you can download from here: https://pastebin.com/78zYJWAc

    Thread Starter sifugreg

    (@sifugreg)

    Hold on.. do servers have a cache? AFter my last response, I went away and came back this evening and it’s shifted frm 4 seconds to nearly 10 seconds which would make sense based on my settings. It seems that there may have been a delay in the propagation of the changes. I’ll play with it a bit more and let you know the outcome.

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘Academic Slider too fast’ is closed to new replies.