Support » Plugin: Formstack Online Forms » Abysmal – does not work, deprecated

  • From Formstack’s own website… “compatible with up to WordPress 4.0”

    It wants you to use Formstack’s API v1 which is now deprecated and discouraged BY FORMSTACK!

    Do not install this plugin!

  • The topic ‘Abysmal – does not work, deprecated’ is closed to new replies.